System Requirements for Software supported by the new e-Parcel server

Products supported by the new e-Parcel server Below you will find the minimum system requirements for e-Parcel products. We are afraid that this web page provides the System Requirements only for
e-Parcel VCN-CommCenter 8.0 and e-Parcel VCN-AX 5.0 / 4.0
supported by the new e-Parcel server.

*Available data communication with e-Parcel VCN-CommCenter 7.0 or later, VCN-AX 4.0 or later and VCN-Web Enterprise.

Products of e-Parcel Enterprise

 

For e-Parcel VCN-CommCenter 8.0 · e-Parcel VCN-AX 5.0 / 4.0


   
   
   
Software VCN-CommCenter 8.0
OS
Microsoft Windows
XP or later /
2000 Server or later
32bit / 64bit

* Display languages
for the application are listed below.
[Japanese, English, French, German, Spanish,
Chinese-simplified, Chinese-traditional]

* It will be compatible
  with Linux in the future.

Network

Internet Connection

RAM

64 MB RAM for the client software

Disk Space

15 MB Disk Space for the installation
(*Plus, additional disk space required for delivery items.)

Recommended

*To be used efficiently, we recommend
OS and browser near the latest version,
and the computer memory and the disk space
as much as possible.

 

 



   
 
   
Software VCN-AX 5.0 / 4.0
OS
Microsoft Windows
XP or later /
Server 2003 or later
32bit / 64bit

* Display languages
for the application are listed below.
[Japanese, English]



Linux
Red Hat Enterprise Linux
(or compatible OS) 6 or later
32bit / 64bit

* VCN-AX 5.0 / 4.0 are compatible
  with Linux.


Network

Internet Connection

RAM

64 MB RAM for the client software

Disk Space

30 MB Disk Space for the installation
(*Plus, additional disk space required for delivery items.)

Recommended

*To be used efficiently, we recommend
OS and browser near the latest version,
and the computer memory and the disk space
as much as possible.

*If introducing cluster constitution
using MSFC (Microsoft Failover Cluster) etc.,
please contact us by  E-mail E-mail 
with your e-Parcel ID specified.

 

 

For e-Parcel VCN CommCenter 6.0

Products supported by the existing e-Parcel server To see the system requirements for e-Parcel VCN CommCenter 6.0, please refer to the page "System Requirements for Software supported by the existing e-Parcel server" or the User Manual for VCN-CC 6.0 page of this site.

System Requirements for e-Parcel VCN CommCenter 6.0

*Unavailable data communication with e-Parcel VCN-CommCenter 7.0 or later, VCN-AX 3.0 or later and VCN-Web Enterprise.

*Attention: Version 6.0 is not compatible with version 7.0 or later.

 

e-Parcel Enterprise Software

We provide two types of the e-Parcel enterprise client software such as
e-Parcel VCN-CommCenter (The standard software) and
e-Parcel VCN-AX (The automation software).

Products of e-Parcel Enterprise

 

We recommend the Internet Explorer near the latest version, and the memory and the disk space as much as possible to use it comfortably.

It is possible to start the e-Parcel service even under the network protected by firewall or proxy if you just have internet connection to our web site.

We are planning to release our products for other platform in the future.