System Requirements for Software supported by the existing e-Parcel server

Products supported by the existing e-Parcel server Below you will find the minimum system requirements for e-Parcel products. This web page provides the System Requirements only for
e-Parcel VCN-CommCenter 6.0
supported by the existing e-Parcel server.

*Unavailable data communication with e-Parcel VCN-CommCenter 7.0 or later, VCN-AX 3.0 or later and VCN-Web Enterprise.

*Attention: Version 6.0 is not compatible with version 7.0 or later.

Products of e-Parcel Enterprise

 

For e-Parcel VCN CommCenter 6.0

   
 
   
Software VCN CommCenter 6.0
OS
Microsoft Windows
98 / 98SE / ME /
NT4.0(SP3 or later) /
2000 / XP / 2003 / Vista / 2008 / 7 / 8
32bit
in Japanese / English

Network

Internet Connection

RAM

16 MB RAM for the client software

Disk Space

15 MB Disk Space for the installation
(*Plus additional space for attachments and delivered Items.)